Excel.Net logo
Check Your E-mail Account Information What's New
Services Coverage Area Online Signup About Excel.Net Contact Us Corporate Accounts
Users Gallery Gold Pages Links Search the Web Online Support Options System Info Tools
Right Bar Image
home >> support >> faq >> e-mail login

Questions
General
  How do I check my E-Mail while on the road?
  How do I get a second E-Mail address?
  What is a signature file?
  If I read my mail at work, don't delete the messages, and then try to read my messages again when I get home, the messages are no longer available. Why not?
  Can I use the Excel.Net mail server to send e-mail when I'm travelling and using a different ISP?


Eudora
  How do I set up my Eudora to read multiple accounts?
  How do I compose messages with Eudora offline?


Microsoft Interet Mail
  How do I configure my mail and news using Microsoft Internet Explorer?
  How do I configure the Internet Exchange included with Windows95?


Microsoft Outlook Express
  Can I save all of the entries in my Outlook Express address book?
  I have backed up my Outlook Express address book, how do I get it on a new computer or back on my existing computer?


Netscape Mail
  How do I set up Netscape Mail with Netscape version 1.2?
  How do I set up Netscape Mail with Netscape version 2.0?


Answers
General
How do I check my E-Mail while on the road?
 

If you are away from your home computer for any reason, vacation, work-related travel, or whatever, you can still get to your Excel.Net e-mail! All you need is a connection to the Internet and a web browser. Just enter this URL into the address field of the web browser:

http://www.excel.net/mail/

You will be prompted to enter you e-mail user name (the one that does not start with a "P") and password. You will then be able to read any messages that have been sent and also reply to those messages, or create them from scratch!

How do I get a second E-Mail address?
 

There are basically two ways that we can setup a second e-mail account for you. The first and easiest is to simply make the additional e-mail address point to the same mailbox as the one you currently have. Then whenever you check for mail you will bring down the mail for all of the accounts setup this way. The disadvantage is that all of the mail is together and anybody can read anybody else's mail.

The second method is to setup a completely different mail account with its own password. This has the advantage of keeping the mail separate. The disadvantage is that Eudora cannot handle this very well. You will need to either reconfigure it each time to switch accounts or have two copies of it on the hard drive (one for each account). Another solution to this problem is to change e-mail programs to one that supports multiple accounts (Pegasus can do this).

Either way we would need the following information when setting up an additional account. The name of the person the account is for, a desired e-mail address (we do not allow first names only), and a desired password if you have one in mind.

What is a signature file?
 

A signature file is a text file that people include in their messages to help identify who the message is from. Rather than typing your name, e-mail address and other information each time you compose a message you can store the information and the mail program will automatically add it for you. An example of a signature file is:

=============================================================
Technical Support    Excel.Net, Inc.     Phone: (920)452-0455
techsupport@excel.net      "Your excellent Internet provider"
http://www.excel.net/                Toll Free: (888)489-9995
-------------------------------------------------------------

which helps give out important information. To learn how to create a signature file, see the question section specific to the mail program that you are using.

If I read my mail at work, don't delete the messages, and then try to read my messages again when I get home, the messages are no longer available. Why not?
 

Think of Excel.Net's server as a Post Office. When your mail program checks for new messages it is like you went to your box and picked up your mail and returned to the office with it. The mail is now gone from the server so when you try to get the mail again from home there is nothing to retrieve because it is at the office (on the hard drive of the machine you used to get it).

Luckily, if you read mail in two places there is something that you can do. On one (and only one) of the machines you can go into the options for your mail program and select the option to "Leave the mail on the server". This allows you to get a copy of the messages on one machine and then pull them down permanently to the other machine.

The reason that you do not want to set this option on both of the machines is that you would never "clear" the mailbox on our server and it would continue to grow. Eventually you would go over the storage limit, and it will definitely slow down retrieving new messages.

Can I use the Excel.Net mail server to send e-mail when I'm travelling and using a different ISP?
  Yes! The Excel.Net SMTP (outgoing) mail server mail.excel.net supports SMTP Authentication. This allows you to log into our SMTP server using your Excel.Net username and password, which is required when using the Excel.Net mail server while not connected to the Internet via Excel.Net. For information on setting up your e-mail program to use SMTP Authentication, click here.


Eudora
How do I set up my Eudora to read multiple accounts?
  Eudora is not set up to handle multiple e-mail accounts very well. In order to read another account it is necessary to change the configuration to the new account and then check mail and use the password for that account. Although not very easy there is another method. You can make another copy of the c:\excelnet\mail directory to c:\excelnet\mail2. This will copy the entire contents of the mail directory to a new directory. The next thing that you will want to do is create an icon for this new directory. Highlight the current Eudora icon, go to the File menu and select Copy. When it asks for the program group select Excel.Net. This will create a second Eudora icon. Next, select the Eudora icon and go to the File menu and select Properties. Change the name to something that you can recognize as the second user and then change the Command Line and Working Directory to point to the new directory (mail2) instead of (mail). You should not be able to change the settings of this Eudora for the second user. A final alternative is to download an alternate e-mail program which can handle multiple accounts (Pegasus is capable of this). You can find a list of e-mail programs by going to our homepage (http://www.excel.net/) and following the link to the Internet software for your system.
How do I compose messages with Eudora offline?
 

There are basically two parts to using Eudora to compose messages offline. The first is configuring it properly and the second is when you are writing messages:

Configuration
The following steps only need to be performed once. After that Eudora will remember these settings.

  1. Start up the Eudora program, when it asks for the password press the cancel button.
  2. Select the Special/Switches menu option, which will open a window with settings on it.
  3. In the Sending box make sure that the Immediate Send option does NOT have a check mark in it.
  4. In the Checking box make sure that the Leave Mail on Server option does NOT have a check mark in it.
  5. Press the OK button to close the window.
  6. Close the Eudora program.

Using Eudora Offline

It is now configured to work offline. When you are ready to begin composing messages offline do the following:

  1. Start the Eudora program and press the cancel button on the password screen.
  2. Compose messages as you would normally, now instead of a Send button you will have a Queue button.
  3. When you are finished composing the messages and want to send them, login to Excel.Net with the dialing program. Then after you are connected select the File/Send Queued Messages option. This will send your mail.



Microsoft Interet Mail
How do I configure my mail and news using Microsoft Internet Explorer?
 

You will want to configure Internet Explorer as follows so that you have the proper settings for the Mail and News. If you have not previously configured these, you should be walked through a setup "wizard" the first time you try to use them. If you have previously tried to configure them you will need to edit the Options.

To configure the E-Mail system (under the Mail/Options menu and Server tab, if no wizard) fill in the following values:

Name:                  [your name]
Email Address:         [your e-mail login]@excel.net
Outgoing Mail (SMTP):  mail.excel.net
Incoming Mail (POP3):  mail.excel.net
Account Name:          [your e-mail login]
Password:              [your e-mail password]

On the connection tab you should select 'I use a modem to access my e-mail' and under the 'Use the following Dial-Up Networking connection:' choose Excel.Net from the drop down list.

To configure the News reader (under the News/Options menu and Server tab, if no wizard) fill in the following values:

Name:          [your name]
Email Address: [your e-mail login]@excel.net
News Server:   news.excel.net

'My news server requires me to logon' should be Unchecked. On the connection tab you should select 'I use a modem to access my e-mail' and under the 'Use the following Dial-Up Networking connection:' choose Excel.Net from the drop down list.

The first time you use the news server it will need to download a list of all the available groups (currently over 17,000 and growing). This could take a few minutes if you are using a slower connection.

How do I configure the Internet Exchange included with Windows95?
  Probably the best directions we have seen for setting up Microsoft Exchange for Internet mail can be found at: Windows95.Com From there you will want to click on:
  • Internet TCP/IP connectivity
  • TCP/IP Setup
  • Internet Mail w/Exchange


Microsoft Outlook Express
Can I save all of the entries in my Outlook Express address book?
  It is possible to backup the address book in Outlook Express. Below are the steps that you will need to follow to get it saved:
  1. Open Outlook Express and go into the File->Export->Address Book... menu option.
  2. Select the "Text File (Comma Separated Values)" option and click Export.
  3. Select a location to save the information to. If you want to move this to another computer or are planning to reload this computer you will probably want to save it on a floppy disk or zip disk. This should prevent it from being lost. Click Next.
  4. On the fields to export window we would recommend selecting ALL of the fields by placing a check mark in front of each of them. Click Finish and the addresses will be exported.
  5. A window will pop up telling you when the export has completed.
I have backed up my Outlook Express address book, how do I get it on a new computer or back on my existing computer?
  This is done by importing the addresses back into the address book on the system you want to put them on. The following steps will take you through this process:
  1. Open Outlook Express and go into the File->Import->Other Address Book... menu option.
  2. Select the "Text File (Comma Separated Values)" option and click Import.
  3. Select the file that you saved in the steps above and then click the Next button.
  4. It should not be necessary to change anything on the next window and you should just be able to click the Finish button.
  5. If it finds entries in your existing address book that match ones in the import file you will be asked which one to keep.
  6. A window will pop up telling you when the import has completed.


Netscape Mail
How do I set up Netscape Mail with Netscape version 1.2?
 

first thing that you need to do is get into Netscape and then select the 'Options/Preferences' menu. Once this has been selected choose the 'Mail and News Preferences' section from the drop down list box. Here you will need to fill in the following values:

Mail (SMTP) Server:  mail.excel.net
Your Name:
Your E-Mail:         @excel.net
Send & Post:         Mime Compliant
        (Quoted Printable)

News (NNTP) Server: news.excel.net

The other values on this page can be left blank or filled in with values which you select. This will make it possible to send e-mail to people from within Netscape.

How do I set up Netscape Mail with Netscape version 2.0?
 

The following are the fields which must be filled in to send and receive mail using Netscape's new built in mail system. Other areas can be filled in to your preferences. Please make sure you have the following:

Servers Tab

Outgoing Mail (SMTP) Server:  mail.excel.net
Incoming Mail (POP) Server:   mail.excel.net
POP User Name:
Messages are copied from
   the server...,then Removed from server
Check for mail:               Every 15 minutes
News (NNTP) Server:           news.excel.net

Identity Tab

Your Name:
Your E-mail @excel.net

Those should be the only values necessary to send and receive e-mail using Netscape. If you are still having problems please feel free to let us know.



Services | Coverage | Signup | About | Contact Us | Corporate
Check E-Mail | Account Info | What's New | Users Gallery | Gold Pages
Links | Search | Support | System Info | Tools | Home

© 2004 Excel.Net Inc. All Rights Reserved